Capítulo 3.6 – Destination NAT

Updated on July 15, 2021

Destination NAT #

Firewall DSTNAT
  • action=dst-nat es una acción usada en chain=dstnat para re direccionar el tráfico entrante hacia una diferente IP o puerto.
  • Ejemplo de aplicación: Se tiene una granja de servidores (Web, Mail y SSH) y solo una dirección IP pública en el router de borde. Se desea acceder desde del exterior hacia cada servidor en forma independiente.
MikroTik Firewall Ejemplo DSTNAT

dst-nat & redirect #

  • action=redirect cambia el puerto destino del tráfico hacia un puerto del propio router.
  • Ejemplo de aplicación: Todo tráfico http (TCP, puerto 80) va a ser reenviado al web proxy del router por TCP puerto 8080.
  • Este concepto en otros dispositivos se lo conoce como port-forwarding
MikroTik Firewall NAT action redirect
MikroTik Firewall NAT action redirect UDP

Sintaxis NAT #

Agregar regla masquerade

/ip firewall nat add action=masquerade chain=srcnat

Cambiar el source IP address

add chain=srcnat src-address=192.168.0.109 action=src-nat to-addresses=10.5.8.200

Destination NAT. Redirecciona todo el tráfico WEB (TCP, port 80) hacia el web proxy del router sobre el port 8080

add action=redirect chain=dstnat dst-port=80 protocol=tcp to-ports=8080
Te sirvió este contenido?
Share on facebook
Facebook
Share on twitter
Twitter
Share on linkedin
LinkedIn
Share on whatsapp
WhatsApp
Share on telegram
Telegram

Leave a Reply

Scroll to Top